Prvic Luka Online! Forum

Novosti => Test => Autor teme: Ana na 31 Siječanj, 2007, 15:21:52 +01



Naslov: radi, ali malo cudno...
Autor: Ana na 31 Siječanj, 2007, 15:21:52 +01
U zadnje vrijeme mi se dogadja sljedece: Dodjem na onu stranicu za prijavu, upisem username i password, sve super, kliknem "Prijava" (ili sto vec pise) i dobijem bijeli ekran sa strogim natpisom:


Forbidden
You don't have permission to access /forum/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

--------------------------------------------------------------------------------

Apache/1.3.37 Server at www.prvic-luka.com Port 80


I tako svaki put, kad god i koliko god puta probam. Medjutim, ako s toga odem "Back" na stranicu za prijavu, i tamo bez ponovne prijave samo kliknem gore na onaj link "POCETNA", onda sasvim lijepo udjem na Forum. Gore pise "Hej, Ana, itd...", ocito sam logirana, mogu pisati... sve pet.
Kad se hocu odjaviti, onda se sav zblesira i vice nesto da mu je taj URL nedostupan ili tako nesto, ali onda negdje iz drugog-treceg pokusaja ipak uspije.

Err... to bas nije normalno, jel' da?  :sign12:

Mozda je zato takvo zatisje na forumu u zadnje vrijeme? Ljudi mu naprosto povjeruju, a kad tamo...


Naslov: Odg: radi, ali malo cudno...
Autor: maRE na 31 Siječanj, 2007, 15:39:52 +01
I meni se to pojavilo par puta, ali sad u zadnje vrijeme nije.
Sad sam se proba odjavljivati i prijavljivati vise puta i nije bilo nikakvih problema.  :)

Probaj se logirati na dnu stranice, a ne sa prijavom na vrhu i stavi beskonacno da te svaki put automatski logira kad dodjes na forum.

Iskreno nemam pojma zasto se to dogadja, ali ako bude ucestalo pogledat cemo di je problem.  :knuppel2:
Mozda je u skripti, mozda u serveru.....mozda su u sumi  ::)